Your server is running PHP version but WordPress 3.0.1 requires at least 4.3.